Early adopter

Mai farlo se non si ha una barca di tempo a disposizione 🙁
L’update a WordPress 2.8 è miseramente fallito, perchè la nuova revisione cambia un chilo e mezzo di API e prima di aggiornare è meglio assicurarsi che TUTTI i temi, widget e plugin utilizzati siano 2.8 compatibili.
Cosa che non ho fatto, e ora sto così, con il tema di default e un bel po’ di roba che non funziona.
Stasera vedo di sistemare.

Update: dunque, i problemi sono:
– WordPress qui è in italiano, e la versione in italiano di 2.8 non è ancora uscita.
– Non si sa ancora se per fare l’upgrade automatico sarà necessario o meno mantenere in wp-config l’hack necessario per Aruba
– Il tema che impiego ha rilasciato ora la versione aggiornata per 2.8, ma sta solo sui server di WordPress.org che sono un filo sotto stress.

Confermo quanto detto: pirla io a buttarmici a pesce. Bastava aspettare 48 ore e tutto sarebbe stato liscio come l’olio.